SimpleRisk was written for PHP 5.x.  PHP 7.x has been under development for a long time and only recently appears to have been deemed acceptable for Production systems.  It includes several backward incompatible changes as well as deprecated features.  Because of these, SimpleRisk currently will not run on PHP 7.x and we only recommend, and support, running it on PHP 5.x.