Client Requirements:

SimpleRisk only needs a browser for the client side. At the time of writing this, we've tested SimpleRisk on Chrome, Firefox, IE, Safari, and a few others.  While it is possible that different browsers will process CSS stylesheets and javascript differently, SimpleRisk has no known issues with any particular browser. 



Server Requirements:

SimpleRisk has been tested and has literature on its installation on the following platforms. Basically anything that can run Apache, MySql, and PHP should be able to run SimpleRisk with some work however we only support it on the following. The guides will be linked next to each platform.


Ubuntu 13.04 LTS - https://simplerisk.freshdesk.com/solution/articles/6000136780-install-simplerisk-on-ubuntu-13-04-apache-mysql-php-

Ubuntu 14.04 LTS - https://simplerisk.freshdesk.com/solution/articles/6000137533-install-simplerisk-on-ubuntu-14-04-apache-mysql-php-

CentOS 7 - https://simplerisk.freshdesk.com/solution/articles/6000170402-installing-simplerisk-on-centos-7-apache-mysql-php-

WAMP 3.0.6 - https://simplerisk.freshdesk.com/solution/articles/6000170046-install-simplerisk-on-windows-using-wamp-server-3-0-6